International Domain Registration Issues
Incident Report for SiteHost
Resolved
The issue with international domain name registrations and transfer has been resolved and we are now able to process these.
Posted Mar 09, 2020 - 17:31 NZDT
Identified
We have identified the issue lies with our upstream provider and we are working with them to get this resolved as soon as possible.
Posted Mar 09, 2020 - 16:20 NZDT
Investigating
We are currently experiencing some issues with international domain name registration and transfers not succeeding. Our engineers are looking into this at the moment and we will update when we know more.
Posted Mar 09, 2020 - 15:17 NZDT
This incident affected: Domains.