Unscheduled Node Outage (NZ-AKL1-V02YD8 – Auckland Central)
Incident Report for SiteHost
Resolved
There have been no further issues with the node and we are marking this incident as resolved. If you continue to have issues with a server on the affected node please contact support@sitehost.co.nz
Posted Mar 17, 2019 - 13:12 NZDT
Monitoring
The node is back up and running and affected servers should be starting up now. We will continue to monitor the node for further issues.
Posted Mar 17, 2019 - 12:32 NZDT
Investigating
We have experienced an unscheduled outage on one of our nodes - NZ-AKL1-V02YD8 - in the Auckland City datacenter that is impacting some customers. Our engineers are investigating this at the moment and we will update when we know more.
Posted Mar 17, 2019 - 12:16 NZDT