Increased IO latency: NZ-AKL2-93E2MY
Incident Report for SiteHost
Resolved
We have confirmed that servers are running as expected and at optimum I/O latency. Please let us know at support@sitehost.co.nz if you are continuing to experience issues.
Posted Jan 29, 2020 - 18:03 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2020 - 18:02 NZDT
Monitoring
We are aware of a period of increased I/O latency for servers on the NZ-AKL2-93E2MY node in the North Shore location. Our engineers are working on the issue and are mitigating around the impact on affected servers.
Posted Jan 29, 2020 - 17:32 NZDT
This incident affected: Cloud Containers (Auckland North Shore).