Control Panel Authentication
Incident Report for SiteHost
Resolved
This issue has been resolved.
Posted Jan 19, 2021 - 09:48 NZDT
Monitoring
We have identified and fixed the issue causing this. Please let us know if you're still experiencing any issues accessing our systems.
Posted Jan 19, 2021 - 09:24 NZDT
Investigating
We're currently investigating an authentication issue which is preventing users from accessing the Control Panel and other systems.
Posted Jan 19, 2021 - 09:19 NZDT
This incident affected: API and Control Panel.