Cloudflare traffic issues on Spark network
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 19:40 NZST
Monitoring
We believe this issue should be resolved, if you were affected please re-test now and contact our support team if you're still experiencing issues. Additionally if you temporarily disabled Cloudflare because of this, it should now be safe to re-enable and test.
Posted Jul 03, 2020 - 14:46 NZST
Update
We are still seeing some issues with websites that use Cloudflare accessed on Spark Internet connections. Spark Internet connections accessing websites protected by Cloudflare are currently connecting via a Cloudflare PoP in Japan. Because of this we are seeing intermittent errors and are attempting to work with Spark and Cloudflare to resolve. We are not seeing the same errors from other Internet connections which are connecting via Cloudflares Auckland based PoP.

If you are experiencing high levels of issues accessing sites behind Cloudflare via the Spark network we would recommend getting in touch with Spark directly and to log a ticket with Cloudflare support. Feel free provide us with the ticket ID (via email to support@sitehost.co.nz) if you would like us to follow up with Cloudflare on your behalf.

Alternatively, Cloudflare can temporarily be paused by following the steps:
https://support.cloudflare.com/hc/en-us/articles/203118044#h_8654c523-e31e-4f40-a3c7-0674336a2753
Posted Jul 03, 2020 - 11:44 NZST
Identified
We are aware of an issue within the Spark network at present that is affecting traffic passing through Cloudflare towards our network for Spark customers. We are currently working with Cloudflare to help get this resolved but as the issue is within Spark's network we have limited remediation options at present. We recommend you contact Spark directly to help expedite a solution to the issues within their network.

If you are experiencing high levels of issues accessing sites behind Cloudflare via the Spark network please log a ticket with Cloudflare support and provide us with the ticket ID (via email to support@sitehost.co.nz) so that we can follow up with Cloudflare on your behalf.
Posted Jul 02, 2020 - 12:25 NZST