Node Outage: NZ-AKL1-VNO51P
Incident Report for SiteHost
Postmortem

This morning at approximately 4:20 am we identified an issue on one of our hardware nodes (NZ-AKL1-VNO51P) in the AKL01 region which resulted in servers and sites hosted on that node being inaccessible. Our engineers tried to recover the hardware node but discovered that to restore services, we had to perform an emergency reboot. This reboot also resulted in the virtual servers hosted on the node being rebooted.

Service for all guests was fully restored and we have been closely monitoring the hardware node since which has been operating normally.

Our investigation into this outage determined that a routine task on the hardware node caused a kernel level issue that could only be corrected by rebooting. This hardware node has previously been stable and working with our upstream vendors to get a better understanding of any steps we can take to prevent a recurrence of this issue.

We are sorry for the disruption that this might have caused. If you have any questions or need further information please contact us.

Posted Apr 12, 2022 - 11:43 NZST

Resolved
We are aware of an issue with the NZ-AKL1-VNO51P node affecting guests earlier this morning. Virtual servers on the hardware node have been restarted. We believe the issue has been resolved but will keep monitoring the node closely.
Posted Apr 12, 2022 - 04:30 NZST