Network Issues: North Shore
Incident Report for SiteHost
Resolved
The team has implemented a configuration change on the affected node and we will continue to monitor the situation over the weekend in case of any reoccurrences.
Posted Feb 24, 2017 - 18:06 NZDT
Monitoring
Investigations continue into the root cause of the outage. We are monitoring the server closely but have had no further incidents today.
Posted Feb 24, 2017 - 16:36 NZDT
Identified
Servers on the affected node are now up and running as per normal. We are continuing to examine the affected node to determine the underlying cause.
Posted Feb 24, 2017 - 09:43 NZDT
Investigating
We are currently experiencing some issues with the networking on one of our nodes in the North Shore datacenter. We are currently investigating the issue and will update when we know more.
Posted Feb 24, 2017 - 09:08 NZDT