Emergency Maintenance: Auckland Central
Incident Report for SiteHost
Resolved
The node has remained stable and we are marking this as resolved. If you are experiencing any issues after this maintenance please contact us at support@sitehost.co.nz .
Posted 5 months ago. Jul 06, 2018 - 16:01 NZST
Monitoring
Servers on the node should now be starting up again after the maintenance. We will continue to monitor the node for future issues.
Posted 5 months ago. Jul 06, 2018 - 14:45 NZST
Identified
We are currently experiencing instability across one of our virtual server nodes (NZ-AKL1-9K4KNV), resulting in degraded performance and downtime. Because of this we need to perform some emergency maintenance on the node to help prevent further outages.
Posted 5 months ago. Jul 06, 2018 - 13:57 NZST