API Outage
Incident Report for SiteHost
Resolved
The API server is back online and all systems should be operational, if you notice any issues please do not hesitate to contact support@sitehost.co.nz
Posted May 08, 2016 - 11:04 NZST
Identified
We are currently experiencing an outage on our API server affecting customers ability to login to CP and manage their account. We are currently working to restore service, which we expect should be back running by 11:30am NZST.
Posted May 08, 2016 - 10:40 NZST