International Connectivity Disrupted
Incident Report for SiteHost
Resolved
Our upstream has advised that all upstream connectivity should be restored.
Posted 9 months ago. Feb 14, 2017 - 00:57 NZDT
Monitoring
We have received notification from our upstream providers that they are experiencing a network fault which may be affecting latency and connectivity to parts of the world - if you're experiencing issues please contact support@sitehost.co.nz - we are currently monitoring the situation.
Posted 9 months ago. Feb 13, 2017 - 23:31 NZDT