Partial Network Outage
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 16, 2015 - 11:03 NZDT
Identified
We are currently experiencing a partial network outage from our Auckland City location, engineers are taking a look and we believe it should be resolved shortly.
Posted Nov 16, 2015 - 10:53 NZDT