Intermittent Network Issues
Incident Report for SiteHost
Resolved
Our upstream provider has resolved this issue and all network traffic should be back to normal. If you do experience any trouble please contact support.
Posted Nov 09, 2015 - 14:00 NZDT
Monitoring
Our engineers have routed around the issue while our upstream providers investigate further.
Posted Nov 09, 2015 - 10:57 NZDT
Identified
Our engineers have confirmed that the problem is outside of our network and is with our upstream providers. We are now working with them to get this issue resolved.
Posted Nov 09, 2015 - 09:43 NZDT
Investigating
Engineers are currently investigating some intermittent network issues that appear to be impacting some international traffic. We'll post updates as we know more.
Posted Nov 09, 2015 - 09:26 NZDT