Unscheduled Windows Node Outage - Auckland City
Incident Report for SiteHost
Resolved
This node has been stable since engineers resolved the outage this morning. We'll still be keeping an eye on it and will post a full post-mortem in due course.
Posted 11 months ago. Jan 08, 2018 - 11:38 NZDT
Monitoring
Engineers have now restored this node and things look to be back up and running. We'll be keeping a close eye on it and if you are one of the impact customers and are still experiencing trouble please get in touch via support@sitehost.co.nz
Posted 11 months ago. Jan 08, 2018 - 08:54 NZDT
Identified
Engineers have now identified the issue and are currently working on a fix, we hope to have the node restored soon.
Posted 11 months ago. Jan 08, 2018 - 07:52 NZDT
Investigating
We have experienced an unscheduled outage on one of our nodes - NZ-AKL1-V021D1 - in the Auckland City datacenter that is impacting a few customers. Our engineers are investigating this at the moment and we will update when we know more.
Posted 11 months ago. Jan 08, 2018 - 07:23 NZDT