Isolated Network Congestion (DDoS Attack)
Incident Report for SiteHost
Resolved
The blocking is working well and the attack is no longer affecting our servers, so we are marking the issue as resolved.
Posted Nov 01, 2016 - 18:05 NZDT
Monitoring
We have implemented blocking on the attacking IP addresses and the attack appears to have subsided. We will continue to monitor the network for any further issues.
Posted Nov 01, 2016 - 17:43 NZDT
Investigating
We are currently investigating some intermittent network issues that will be impacting a small number of customers. We will post more information as it becomes available.
Posted Nov 01, 2016 - 17:06 NZDT