API Server Load
Incident Report for SiteHost
Resolved
We believe this issue to be resolved. We apologise for any impact this had on customers using the Control Panel or API during this time.
Posted 6 months ago. Oct 27, 2017 - 13:25 NZDT
Monitoring
We believe we have identified and isolated the root cause of the load on our API server and things should be returning to normal. At this stage we don't expect any further impact to the Control Panel or API but we're monitoring the situation closely.
Posted 6 months ago. Oct 27, 2017 - 12:43 NZDT
Update
Performance should better at the moment but engineers are still investigating the root cause so we're still expecting some disruption.
Posted 6 months ago. Oct 27, 2017 - 11:13 NZDT
Investigating
We're currently experiencing heavy load on our API server which is impacting performance in the Control Panel and other areas of our services. It should not impact any customer websites or servers. The team is investigating and we hope to have this resolved soon.
Posted 6 months ago. Oct 27, 2017 - 09:53 NZDT