Urgent Maintenance
Incident Report for SiteHost
Resolved
The hardware node is now back online and all the VM's booted.

Sorry for any inconvenience caused.
Posted Nov 28, 2016 - 08:14 NZDT
Investigating
One of our hardware nodes has experienced a fault and requires a reboot to address the issue. Engineers are currently rebooting this server to bring services back online shortly.
Posted Nov 28, 2016 - 07:55 NZDT