Virtual Server Node Outage - Auckland City
Incident Report for SiteHost
Resolved
The node is remaining stable for the time being and we are monitoring the situation closely. We will be performing an emergency maintenance early tomorrow morning on the node in an effort to resolve this issue completely. Our apologies for the disruptions as a result of this outage.
Posted 2 months ago. Aug 11, 2017 - 17:32 NZST
Monitoring
The hardware node is back up and running and we are monitoring it for any further issues. Affected virtual servers should be back online now and we are digging deeper into the root cause.
Posted 2 months ago. Aug 11, 2017 - 17:05 NZST
Investigating
We are currently experiencing some issues with one of our nodes resulting in some of our virtual servers being offline. We are actively investigating the issue and hope to have services restored shortly. Our apologies for the inconvenience - we will update here with further information as we learn it.
Posted 2 months ago. Aug 11, 2017 - 16:46 NZST