Monitoring system network instability
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted May 19, 2016 - 23:06 NZST
Monitoring
The monitoring system hosted outside of SiteHost's network has experienced network instability after midnight. A significant amount of false positive alerts have been sent last night, we apologize for the inconvenience and we are keeping a close eye on that service.
Posted May 19, 2016 - 10:52 NZST