Intermittent Network Issue
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Dec 21, 2015 - 17:54 NZDT
Monitoring
We believe the issue to be resolved at this stage, please get in touch if you are still experiencing trouble.
Posted Dec 21, 2015 - 17:19 NZDT
Investigating
We are currently investigating and intermittent issue with our network, some services may be interrupted at the moment. Engineers are currently investigating and we will update once we have more information.
Posted Dec 21, 2015 - 16:33 NZDT