Intermittent Network Issues
Incident Report for SiteHost
Resolved
Network services are back to normal now as we have isolated the issue. Engineers are continuing to investigate the cause but there should be no customer impact at this stage. If you are experiencing problems please contact support.
Posted Apr 08, 2015 - 16:46 NZST
Investigating
Some customers may be experiencing some intermittent network issues over some services. We are currently investigating the problem and will post more updates soon.
Posted Apr 08, 2015 - 16:12 NZST