Cloud Hosting Issue
Incident Report for SiteHost
Resolved
Engineers have brought the node back online and all impacted customers should be back online. If you're still experiencing problems please contact the support team.
Posted Apr 23, 2015 - 19:22 NZST
Investigating
One of our Cloud Hosting nodes is currently experiencing problems which will be impacting some customers. Engineers are currently investigating and we will post further updates shortly.
Posted Apr 23, 2015 - 19:02 NZST