Network Incident – Impacting Vodafone Customers
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 11:12 NZST
Monitoring
We identified a network issue that was causing connectivity issues with some customers on the Vodafone network. We believe this issue is now resolved, but if you are experiencing any problems please get in touch with support.
Posted 3 months ago. Sep 19, 2018 - 09:37 NZST