Network Degradation
Incident Report for SiteHost
Resolved
We are not seeing any further issues with our networking so are marking this incident as resolved. If you are still experiencing issues please contact us at support@sitehost.co.nz .
Posted 3 months ago. Aug 29, 2018 - 13:16 NZST
Monitoring
We have identified issues with one of our upstream providers and have routed traffic around this for the time being. We will continue to monitor the network routes pending resolution.
Posted 3 months ago. Aug 29, 2018 - 10:16 NZST
Identified
We have identified issues with one of our upstream providers and have routed traffic around this for the time being. We will continue to monitor the network routes pending resolution.
Posted 3 months ago. Aug 29, 2018 - 10:15 NZST
Investigating
We're currently experiencing upstream network issues that may be impacting some customers. Our team is investigating and we will post more information as it comes available.
Posted 3 months ago. Aug 29, 2018 - 09:58 NZST