Emergency Maintenance: Auckland City
Incident Report for SiteHost
Resolved
No further issues have occurred and we are marking this incident as resolved.
Posted Jan 16, 2019 - 21:35 NZDT
Monitoring
The maintenance has been completed and customer servers should be back up and running. We are monitoring for any further issues.
Posted Jan 16, 2019 - 18:20 NZDT
Identified
We will be performing an emergency maintenance on the NZ-AKL1-978ZGW node in our Auckland City datacenter at 6:00pm New Zealand time to address an issue. Servers on this node will experience approximately 5-10 minutes of downtime as a result of this. We apologise for short notice of this maintenance.
Posted Jan 16, 2019 - 17:56 NZDT