Australia Network Issues
Incident Report for SiteHost
Resolved
Connectivity should now be restored to all Sydney services, if you are still experiencing any issues please get in touch with our support team.
Posted Jul 14, 2016 - 13:16 NZST
Update
Engineers are currently onsite and continuing to investigate the cause of this outage.
Posted Jul 14, 2016 - 12:54 NZST
Investigating
We are currently experiencing network connectivity issues to our Sydney based services. The team are investigating and will provide updates as they come.
Posted Jul 14, 2016 - 11:57 NZST