Partial Network Outage
Incident Report for SiteHost
Resolved
Network connectivity has been restored and we are marking this incident as resolved.
Posted 7 months ago. Sep 09, 2017 - 12:52 NZST
Monitoring
Network connectivity should now be restored for all customers and our team are continuing to monitor the situation for any further problems. A full incident report will follow.
Posted 7 months ago. Sep 09, 2017 - 11:02 NZST
Identified
We have identified the issue and are working to restore connectivity for all customers as soon as possible.
Posted 7 months ago. Sep 09, 2017 - 10:28 NZST
Investigating
We are currently experiencing a partial network outage affecting some customers - we are actively investigating the situation and will provide further details once they are at hand.
Posted 7 months ago. Sep 09, 2017 - 09:56 NZST