Australia Extended Server Maintenance
Incident Report for SiteHost
Resolved
Sydney VPS and Cloud servers are back online, we apologize for the abnormal length of this maintenance.
Posted Jul 21, 2016 - 04:50 NZST
Identified
Customers on Sydney based VPS and Cloud Containers may be experiencing extended downtime beyond that of the advertised maintenance window. Engineers are working to resolve this as soon as possible.
Posted Jul 21, 2016 - 02:26 NZST