Intermittent Network Issue
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jan 09, 2016 - 02:18 NZDT
Monitoring
We believe this issue is now resolved and are continuing to monitor the situation. If you experience any issues please email support@sitehost.co.nz as we are monitoring this inbox.
Posted Jan 09, 2016 - 01:55 NZDT
Identified
We have identified the issue & have taken steps to divert internet traffic around the affected area's. Our engineers are still working to fully resolve this issue so if you are still experiencing issues accessing your server with us please email support@sitehost.co.nz so we can investigate further.
Posted Jan 09, 2016 - 01:08 NZDT
Investigating
We are currently experiencing a network issue affecting some local and international ISP's - our engineers are currently investigating and we will provide more information shortly.
Posted Jan 08, 2016 - 21:37 NZDT