Scheduled Maintenance
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2018 - 03:49 NZST
Investigating
The scheduled maintenance has been completed. Some servers marked for maintenance may have not experienced any downtime during the window, this is intentional and no further action will occur on them. Please contact support if you are experiencing any problems.
Posted 5 months ago. Jun 06, 2018 - 03:49 NZST
This incident affected: Cloud Containers.