Degraded Network Performance
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Aug 05, 2015 - 15:48 NZST
Monitoring
We believe the network issue has been resolved but we are monitoring the situation closely.
Posted Aug 05, 2015 - 14:36 NZST
Identified
We are currently seeing some network issues affecting one of our North Shore hypervisors, engineers are currently working on this and hope to restore service as soon as possible.
Posted Aug 05, 2015 - 14:26 NZST