Control Panel Display Issue: Cloud Containers
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 08, 2018 - 21:13 NZST
Monitoring
Cloud Containers should now be appearing in customer accounts correctly. We will continue to monitor the situation to ensure this is resolved completely.
Posted 4 months ago. Jun 08, 2018 - 21:12 NZST
Identified
Engineers have identified the problem and are currently working towards the resolution.
Posted 5 months ago. Jun 08, 2018 - 19:24 NZST
Investigating
We are currently experiencing an issue which is resulting in Cloud Containers not displaying correctly in customer accounts. The containers are running as per usual, no downtime is expected. Our engineers are working on the issue and expect to have this resolved soon.
Posted 5 months ago. Jun 08, 2018 - 17:53 NZST
This incident affected: Cloud Containers.