Minor Service Degradation: Cloud Container Backup Access
Incident Report for SiteHost
Resolved
The backup connectivity has remained stable so we are marking this issue as resolved. No data loss occurred during the incident.
Posted Mar 02, 2018 - 14:30 NZDT
Monitoring
We have identified the issue and connectivity to the backups should now be restored for all customers. We will continue to monitor the systems for any further issues.
Posted Mar 02, 2018 - 12:35 NZDT
Investigating
We are currently experiencing an issue with regard to the accessibility of the Cloud Container backups for customer servers. We are looking into the issue at present and will advise here with further detail.
Posted Mar 02, 2018 - 12:03 NZDT