Cloud Container Provisioning Issues
Incident Report for SiteHost
Resolved
We have seen no further issues related to this incident so we are marking it as resolved.
Posted 8 months ago. Feb 19, 2018 - 10:54 NZDT
Monitoring
Our testing has indicated that Cloud Container actions are back to normal, and we are monitoring for any further issues.
Posted 8 months ago. Feb 19, 2018 - 08:54 NZDT
Identified
We believe that we have identified the issue and are currently testing to confirm that all actions are available and functioning correctly.
Posted 8 months ago. Feb 19, 2018 - 08:35 NZDT
Investigating
We are currently investigating issues we are seeing with our Cloud Container product affecting provisioning and configuration of containers via the control panel. Servers and sites are unaffected at this time.
Posted 8 months ago. Feb 19, 2018 - 08:22 NZDT