Cloud Containers Backup Cluster Stability
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 18, 2016 - 14:29 NZDT
Monitoring
We have resolved the issues with our backup cluster and full Cloud Container functionality should be available to all customers again. We'll be monitoring closely but please get in touch if you have any issues.
Posted Nov 18, 2016 - 12:37 NZDT
Identified
We have made a change to all Cloud Containers which will allow SSH/SFTP connections to work as expected. Your backups folder will be unavailable until the cluster is completely stable again and some other features may not work as expected.
Posted Nov 18, 2016 - 10:26 NZDT
Investigating
The cluster responsible for our Cloud Container backups is currently having stability issues which is impacting some Cloud Container services, including SFTP connections and provisioning of new servers. Websites running on Cloud Containers will not be impacted and we're currently taking steps to get the impacted services back up and running.
Posted Nov 18, 2016 - 09:51 NZDT