Urgent Maintenance
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 06:08 NZDT
Investigating
This morning our monitoring detected a hardware node experiencing stability issues. Our engineers are having to perform emergency downtime to resolve these issues currently and should have the affected customer servers back online shortly.
Posted Nov 30, 2016 - 05:54 NZDT