Network issues: North Shore
Incident Report for SiteHost
Resolved
The node networking has remained stable and we are marking this issue as resolved.
Posted Feb 23, 2017 - 11:31 NZDT
Monitoring
We have identified the network issues as isolated to the internal network of one of our nodes and have resolved the issue. We will continue to monitor the node in case of more issues.
Posted Feb 23, 2017 - 09:53 NZDT
Investigating
We are currently experiencing some issues with the networking on one of our nodes in the North Shore datacenter. We are currently investigating the issue and will update when we know more.
Posted Feb 23, 2017 - 09:27 NZDT