Network Congestion (DDoS Attack)
Incident Report for SiteHost
Postmortem

At approximately 11:35 on Wednesday 19th of October, we experienced heavy network congestion caused by a sustained DDoS (Distributed Denial of Service) attack aimed at one of our customers. This congestion made some servers and websites either extremely slow to load or fail to do so.

Our engineers were quickly alerted to this incident and our automated DDoS protection kicked in reducing the inbound traffic by 11:40 and bringing the network back to normal by 11:50.

While we are happy with how our systems handled this attack we will be reviewing our processes and logs as we always to do see if there are any improvements that can be made.

We are sorry for the disruption and appreciate your understanding during situations like this. As always, if you have any questions about this incident please get in touch.

Posted Oct 20, 2016 - 16:23 NZDT

Resolved
The network has been stable for a few hours now and we believe this incident to be resolved.
Posted Oct 19, 2016 - 15:14 NZDT
Monitoring
We believe this incident is now resolved but are monitoring the situation closely. At this stage it appears the issues may have been caused by an inbound DDoS attack. Please get in touch if you are still experiencing any problems.
Posted Oct 19, 2016 - 12:02 NZDT
Investigating
We are currently investigating some intermittent network issues that will be impacting some customers. We will post more information as it becomes available.
Posted Oct 19, 2016 - 11:43 NZDT