North Shore Facility Issue
Incident Report for SiteHost
Resolved
We have isolated and addressed the issues regarding international traffic from our network. If you are still experiencing any service interruptions at this stage feel free to get in touch with our support team.
Posted Jul 22, 2015 - 15:42 NZST
Investigating
We are currently experiencing some issues regarding international traffic from servers in our North Shore facility. Our engineers are currently investigating and will post more information as it comes.
Posted Jul 22, 2015 - 13:49 NZST