Problem with inbound calls
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Mar 04, 2016 - 12:07 NZDT
Monitoring
The issue affecting incoming calls on our phones now appears to be resolved - we are continuing to monitor the situation.
Posted Mar 04, 2016 - 11:11 NZDT
Investigating
Customers calling 09 974 2182 or 0800 484 537 are experiencing issues having those calls connected. Our engineers are investigating and we hope to have this resolved shortly.

In the meantime if you urgently need to speak with us please email us and we will call you straight back or alternatively feel free to call our Wellington number: 04 974 4325 which is working.
Posted Mar 04, 2016 - 08:59 NZDT