Windows VPS Node Outage
Incident Report for SiteHost
Resolved
The node has continued to be stable since last night. Our engineers have scheduled some maintenance next week to make some changes to keep things that way! Any customers impacted by this maintenance will be contacted shortly.
Posted Mar 24, 2016 - 14:26 NZDT
Monitoring
Around 1:00am last night our on call engineers were notified about an issue impacting a couple of Windows VPS customers. After investigating the issue our engineer discovered it to be a more widespread problem, impacting one specific Windows VPS node. A temporary fix was put in place which required the node to be rebooted, bringing all customer servers housed on that node offline for a period of time.

While the node is currently stable our engineers will be investigating this morning to decide if any further action needs to be taken. If the node requires further maintenance we will be in touch with the impacted customers directly. As always, if you have any questions please contact support.
Posted Mar 24, 2016 - 08:41 NZDT