Unscheduled Node Outage - Auckland City
Incident Report for SiteHost
Resolved
No further issues have occurred with the node so we are marking this issue as resolved.
Posted 3 months ago. Dec 06, 2017 - 15:17 NZDT
Monitoring
The node is now back up and running along with the associated guests. We will continue to monitor the node for any further issues.
Posted 3 months ago. Dec 06, 2017 - 14:01 NZDT
Investigating
We have experienced an unscheduled outage on one of our nodes - NZ-AKL1-9KQ2D9 - in the Auckland City datacenter that is impacting a few customers. Our engineers are investigating this at the moment and we will update when we know more.
Posted 3 months ago. Dec 06, 2017 - 13:50 NZDT