Network Degraded
Incident Report for SiteHost
Resolved
Our manual failover at 12:55 worked as expected and restored full network connectivity. Our upstream provider has also resolved the root cause at their end and we are now awaiting more details from them. Once we have that information we will provide our full post mortem.
Posted 10 months ago. Mar 28, 2018 - 13:25 NZDT
Monitoring
We have failed over to another upstream provider which we believe has resolved any impact but we are monitoring the situation closely.
Posted 10 months ago. Mar 28, 2018 - 12:55 NZDT
Investigating
We're currently experiencing upstream network issues that may be impacting some customers. Our team is investigating and we will post more information as it comes available.
Posted 10 months ago. Mar 28, 2018 - 12:53 NZDT