Cloud Container Provisioning Issues
Incident Report for SiteHost
Resolved
We have seen no further issues related to this incident so we are marking it as resolved.
Posted 2 months ago. Aug 08, 2018 - 13:56 NZST
Monitoring
We have rectified the issues preventing Cloud Containers from provisioning. We will continue to monitor for further issues.
Posted 2 months ago. Aug 08, 2018 - 13:14 NZST
Investigating
We are currently investigating issues we are seeing with our Cloud Container product affecting provisioning and configuration of containers via the control panel. Servers and sites are unaffected at this time.
Posted 2 months ago. Aug 08, 2018 - 12:39 NZST