Virtual Server Outage - Auckland City
Incident Report for SiteHost
Resolved
The node has remained stable for the last hour and all servers are back up, so we are marking this issue as resolved. Please get in touch if you are experiencing any issues as a result of this outage.
Posted 13 days ago. Aug 09, 2017 - 15:37 NZST
Monitoring
The node is back up and running and we are monitoring it for any further issues. Affected virtual servers should be coming back up if they aren't already back.
Posted 13 days ago. Aug 09, 2017 - 14:21 NZST
Investigating
We are currently experiencing some issues with one of our nodes resulting in some virtual servers being offline. We are actively investigating the issue and hope to have services restored shortly. Our apologies for the inconvenience - we will update here with further information as we learn it.
Posted 13 days ago. Aug 09, 2017 - 14:03 NZST